BCC VR Insert

BCC VR

BCC VR Insert

New in BCC11

Overview

The BCC VR Insert filter provides users with a way to insert a secondary source clip, title, logo, etc. into a VR 360 shot in true 360 VR space in either mono or stereo format in addition to providing a full array of controls to reorient the source in 360 VR space.

Workflow considerations:

The VR Insert filter can be applied in two distinct ways in most hosts, although in some hosts only one of the workflows is available.  Apply to Background Workflow -You can apply VR Insert to the background VR video layer and then select the clip to insert via the Source -> Insert Layer menu and use the Normal apply mode.  In this workflow the VR Insert effect does the final composite between the overlays and background layers.  Apply to Insert Workflow – Alternatively you can apply VR Insert directly to the clip you wish to insert or to a solid/slug, select the insert clip via the Source -> Insert Layer menu (if necessary in that host), and then use the Replace apply mode which will generate just the remapped insert clip as an alpha track, thus relying on the host to the do the eventual final composite over the VR background.  In most situations these two approaches will produce the same result and either can be used depending on which is most convenient.  However, note that it is important for the VR Insert filter to be applied to a clip with the same dimensions as the final equirectangular VR project.  In Avid, Premiere, Vegas, and Resolve this happens automatically as long as the overall sequence settings match the equirectangular format.  In AE it also happens automatically when applying to native AE titles as long as the composition settings  match the equirectangular format.  However if the insert clip in AE has a different size than the final VR format (except for titles) then you should apply the Insert VR filter to a solid with eqr dimensions, a precomp, or directly to the backgound equirectangular clip and select the smaller insert clip via the Source layer menu.  Note if you want to stack multiple inserts onto the same scene then you will get the highest quality final result using the Apply to Insert workflow where you apply to the insert layer using the Replace apply mode and let the host composite each inserted layer independently as opposed to applying VR Insert multiple times to the background layer with the Apply to Background workflow since the repeated warping/unwarping of the background layer can cause slight softening.  Note that using the Insert Repeat option with the Replace apply mode in the Apply to Insert workflow can cause elements to overwrite each other due to the effects of the Replace apply mode if the inserted elements are large, and if encountered the Insert Repeat option may require use of the alternate Apply to Background workflow when available.  Additional host-specific workflow considerations are presented below.

 

Vegas Workflow

For Vegas users note that the simplest approach is the Apply to Insert workflow where you apply VR Insert directly to the front layer (title/logo) and let the host composite over the background VR track, but this option is available only in Continuum 11.0.3 or higher.  However, in Vegas you can also use the Apply to Background workflow of applying to the background layer if you use the Vegas custom composite mode version of the filter.  Generally the Apply to Insert workflow will be an easier workflow in Vegas, but it is only available in Continuum 11.0.3 or later, and note that when you do choose that option the Insert Layer menu and the Apply Mode menu will be grayed out since they are automatically set to the right values for this workflow in Vegas.

Resolve Workflow

For Resolve users the recommended workflow changed in Continuum 11.0.3 to simplify usage so the approach you take will be different based on the version of Continuum you are using.

Resolve Continuum 11.0.1 or 11.0.2:

In Continuum 11.0.1 and 11.0.2 only the Apply to Background workflow is availabe.  You apply VR Insert to the background VR layer in the Color tab.  Then you make the insert layer accessible by importing it as a matte layer.  See the general instructions on Working with Secondary Layers in Resolve for details on the usual process for making an alternate layer available to an effect in Resolve.

Resolve Continuum 11.0.3 and higher

In Continuum 11.0.3 and higher the usage was simplified in Resolve to support the Apply to Insert workflow instead of the Apply to Background workflow.  This means you no longer need to deal with Resolve’s multi-step process for making secondary layers accessible to an effect since the Apply to Insert workflow uses the host’s native compositing to blend the layers.  You now apply VR Insert in the Color tab directly to the insert layer.   Since the effect now generates an alpha channel and relies on Resolve to do the composite you must take the usual steps to instruct Resolve to preserve the alpha channel output by the effect.  To do that you right click in the color pane and select “Add Alpha Output”, then connect the blue alpha output of the effect node to the main blue alpha output, and if necessary right click on the effect node and select “Use OFX Alpha”.  Note that if the Insert layer itself has alpha (such as a logo or title with alpha), you also need to add the layer to itself as a matte layer to force Resolve to preserve the alpha input channel.  Note that the Insert Layer menu and the Apply Mode menu will be grayed out in VR Insert since they are automatically set to the right values for this workflow in Resolve.

 

Supporting Alpha with VR Insert in Avid:

Due to the limited host support for alpha channels in Avid, special workflow considerations are required when inserting alpha content in Avid such as titles.

Inserting clips with alpha in Avid – Apply to Insert Workflow:

  • Stack a native title matte or BCC Title Studio over a video background
  • Filter the title matte with the VR Insert filter
  • Enable the Apply to Title-Matte option (in the Title Matte group) if using a native title matte.  Or if using Title Studio then set the Background layer menu in Title Studio to None.
  • Set Insert Layer to Filter Layer (in the Source group)
  • Set Insert Apply Mode to Replace (in the Insert group)

Inserting clips with alpha in Avid – Apply to Background Workflow:

  • Stack the video background on the track above the native title matte or BCC Title Studio
  • Apply VR Insert to the video background layer
  • Set Insert Layer to 1st Below (in the Source group)
  • If using a native title on the lower track, apply BCC Brightness Contrast to that title (just to ensure that its alpha is preserved).  Set Apply to Title-Matte in the the Brightness Contrast filter and set Background layer to None.    If using Title Studio on the lower track you can skip adding the separate Brightness Contrast effect and just set the  Background layer to None in Title Studio to ensure that its alpha is preserved.

Presets and Common Controls

BCC filters come with a library of factory installed presets plus the ability to create your own custom presets and preview them  with the BCC FX Browser™.

BCC filters also include common controls that configure global effect preferences and other host-specific effect settings.

For more information about working with presets and other common controls, Click Here.

 

Source group

Contains options for specifying the VR source input to, and output from, the filter.

Input Format:  Set the source format:

  • Mono
  • Stereo Top-Bottom
  • Stereo Left-Right
  • Stereo Bottom-Top
  • Stereo Right-Left

Input Horizontal FOV :  Set the input source field of view:

  • 360 degrees
  • 180 degrees

Insert Layer:  Use this to select the secondary source that is being inserted into the filtered source.  In some OFX workflows (when applying directly to the Insert layer) this option is disabled in the UI because the correct layer is automatically chosen for you under the hood.

Output Format:  Set the output format:

  • Left Eye
  • Right Eye
  • Stereo Top-Bottom
  • Stereo Left-Right
  • Stereo Bottom-Top
  • Stereo Right-Left

 

Insert Group

Contains options for controlling position, scale, opacity, etc. of the clip that is being inserted into the filtered 360 VR shot.

Insert Latitude: Use this to control the position of the insert along the vertical axis.

Insert Longitude: Use this to control the position of the insert along the horizontal axis.

Insert Distance:  Use this to control the position of the insert along the Z axis.

Insert X Orientation: Use this to angle the insert along the X axis (spin).

Insert Y Orientation: Use this to angle the insert along the Y axis (tumble).

Insert Z Orientation: Use this to angle the insert along the Z axis (rotate).

Insert Order:  Controls whether the clip is inserted before or after the Reorient operations are applied, thus controlling whether the inserted clip maintains its current position in relation to the filtered source as you apply Reorientation.

  • Before Reorient – The insert is composited before the Reorient so the insert is affected by Reorientatioin.
  • After Reorient – The insert is composited after the Reorient so the insert does not move in response to Reorientation.

Insert Scale: Use to control the transform scale of the insert.

Insert Opacity: Use to control the opacity of the insert.

Insert Convergence: Only available when the Stereo Input Format is selected and is used to set the stereo convergence of the insert

Insert Apply Mode: Use to select whether the filter source is included in the render.  In some OFX workflows (when applying directly to the Insert layer) this option is disabled in the UI because the correct mode (Replace) is automatically chosen for you under the hood.  There are two options:

  • Normal – will composite the selected insert over the filtered source.
  • Replace – will render the selected insert without the filtered source.

Insert Anti-aliasing: Contains options for smoothing the edges of the insert.  Higher values will increase render times slightly.

  • None
  • Good
  • Best

Insert Repeat: Use to automatically clone the insert along multiple sides of the cube map.

  • Off
  • Four Sides
  • Front+Back
  • All Sides

 

Reorient Group

Contains parameters for reorienting the source clip in 360 VR space.

Enable Reorientation checkbox:  This control offers a quick way to toggle between the orientation of the unfiltered original source clip and the reorientated source clip.

Tilt (X axis):  Reorients the shot along the X axis

Pan (Y axis):  Reorients the shot along the Y axis

Roll (Z axis):  Reorients the shot along the Z axis

View Mode: Contains options for setting the current view mode of the filter.  Be sure to set the View Mode back to Full before rendering.  The options are:

  • Full – displays the full reoriented source image in its original format
  • Preview – displays the reoriented source image as if it were viewed through a headset
  • Left – displays the left face of the reoriented source image as if it were viewed through a headset
  • Front – displays the front face of the reoriented source image as if it were viewed through a headset
  • Right – displays the right face of the reoriented source image as if it were viewed through a headset
  • Back – displays the back face of the reoriented source image as if it were viewed through a headset
  • Top – displays the top face of the reoriented source image as if it were viewed through a headset
  • Bottom – displays the bottom face of the reoriented source image as if it were viewed through a headset

Preview FOV – Use this to set the field of view (FOV) for the preview mode. Useful when you want to pull back from the shot. This feature is only available when the View Mode is set to Preview.

Preview Left-Right – Use this to shift the view along the horizontal axis, side to side. This feature is only available when the View Mode is set to Preview.

Preview Top-Bottom  – Use this to shift the view along the vertical axis, up and down. This feature is only available when the View Mode is set to Preview.

 

Overlays Group

Contains parameters for displaying guides that can assist in setting up the effect. Note that these options should be disabled before rendering the effect or they will be burned into the output.

P.I.P. Mode: When enabled, generates a convenient picture-in-picture effect, which displays the unfiltered source clip in its original format superimposed on top of the filtered result.

  • Off – PIP is disabled. This is the default state.
  • Top-left – Displays the PIP in the top-left quadrant of the viewer.
  • Top-Right – Displays the PIP in the top-right quadrant of the viewer.
  • Bottom-left – Displays the PIP in the bottom-left quadrant of the viewer.
  • Bottom-Right – Displays the PIP in the bottom-right quadrant of the viewer.

P.I.P Scale: Use this to set the size of the PIP overlay.

Overlay Guides: When enabled, displays an outline of the 360 cube map onto which the source clip is mapped.

Overlay Faces: When enabled, overlays a different color for each face of the cube map.

Overlay Text: When enabled, overlays a text identifier for each face of the cube map.

Overlay Opacity: Use to control the opacity of the color overlay for each face of the cube map.

 


Category:

BCC Particles

BCC Color & Tone

BCC Perspective

BCC Perspective

BCC Licensing

BCC Obsolete

BCC Key & Blend

BCC Obsolete

Nested Subgroup

BCC Art Looks

BCC Licensing

BCC Time

Nested Subgroup

BCC Image Restoration

BCC Transitions

BCC Blur & Sharpen

BCC Transitions

BCC Obsolete

BCC Textures

BCC Color & Tone

BCC Image Restoration

BCC Warp

BCC Art Looks

BCC Transitions

BCC Art Looks

BCC Art Looks

BCC Stylize

BCC Textures

BCC Art Looks

BCC Transitions

BCC Key & Blend

BCC Key & Blend

BCC Textures

BCC Textures

BCC Color & Tone

BCC Stylize

BCC Color & Tone

BCC Color & Tone

BCC Obsolete

BCC Color & Tone

BCC Stylize

BCC Transitions

BCC Particles

Uncategorized

Uncategorized

Nested Subgroup

BCC Key & Blend

BCC Key & Blend

BCC Transitions

BCC Match Move

BCC Match Move

BCC Color & Tone

BCC Transitions

BCC Transitions

BCC Transitions

BCC Transitions

BCC Perspective

BCC Warp

BCC Transitions

BCC Perspective

BCC Stylize

BCC Transitions

BCC Obsolete

BCC Film Style

BCC Obsolete

BCC Blur & Sharpen

BCC Warp

BCC Stylize

BCC Image Restoration

BCC Image Restoration

BCC Image Restoration

BCC Perspective

BCC Perspective

BCC Stylize

BCC Lights

Uncategorized

BCC Stylize

BCC 3D Objects

BCC 3D Objects

BCC 3D Objects

BCC Film Style

BCC Transitions

BCC Film Style

BCC Perspective

BCC Blur & Sharpen

BCC Film Style

BCC Obsolete

BCC Obsolete

BCC Film Style

BCC Obsolete

BCC Obsolete

BCC Image Restoration

BCC Transitions

BCC Textures

BCC Browser

BCC Blur & Sharpen

BCC Lights

BCC Lights

BCC Lights

BCC Obsolete

BCC Stylize

BCC Obsolete

Nested Subgroup

BCC Textures

BCC Transitions

BCC Stylize

BCC Art Looks

BCC Color & Tone

BCC Color & Tone

BCC Time

BCC Time

BCC Transitions

BCC Lights

BCC 3D Objects

BCC Stylize

BCC Obsolete

BCC Transitions

BCC Image Restoration

BCC Transitions

BCC Obsolete

BCC Lights

BCC Obsolete

BCC Transitions

BCC Transitions

BCC Transitions

BCC Transitions

BCC Blur & Sharpen

BCC Obsolete

BCC Color & Tone

BCC Lights

BCC Transitions

BCC Obsolete

BCC Lights

BCC Transitions

BCC Key & Blend

BCC Obsolete

BCC Lights

BCC Key & Blend

BCC Key & Blend

BCC Transitions

BCC Time

BCC Image Restoration

BCC Key & Blend

BCC Film Style

BCC Match Move

BCC Key & Blend

BCC Key & Blend

BCC Art Looks

BCC Stylize

BCC Textures

BCC Warp

BCC Stylize

BCC Blur & Sharpen

BCC Image Restoration

Nested Subgroup

Nested Subgroup

Nested Subgroup

Nested Subgroup

Nested Subgroup

Nested Subgroup

Nested Subgroup

Nested Subgroup

Nested Subgroup

BCC Stylize

BCC Transitions

BCC Transitions

BCC Color & Tone

BCC Obsolete

BCC Textures

BCC Image Restoration

BCC Time

BCC Image Restoration

BCC Particles

Uncategorized

Uncategorized

Uncategorized

Uncategorized

BCC Perspective

BCC Perspective

BCC Particles

BCC Particles

BCC Particles

BCC Transitions

BCC Particles

BCC Art Looks

BCC Particles

Nested Subgroup

Nested Subgroup

BCC Image Restoration

Nested Subgroup

BCC Warp

BCC Art Looks

BCC Time

BCC Key & Blend

BCC Key & Blend

BCC Stylize

BCC Transitions

BCC Blur & Sharpen

BCC Blur & Sharpen

BCC Transitions

BCC Particles

BCC Textures

BCC Lights

BCC Transitions

BCC Lights

BCC Lights

BCC Lights

BCC Lights

BCC Lights

BCC Lights

BCC Lights

BCC Lights

BCC Transitions

BCC Stylize

BCC Image Restoration

BCC Image Restoration

BCC Textures

BCC Lights

BCC Key & Blend

BCC Transitions

BCC Transitions

BCC Stylize

BCC Stylize

BCC Transitions

BCC Transitions

BCC Warp

BCC Transitions

BCC Textures

BCC Obsolete

BCC Color & Tone

BCC Stylize

BCC Stylize

BCC Obsolete

BCC Image Restoration

BCC Particles

BCC Particles

BCC Perspective

BCC Transitions

BCC Key & Blend

BCC Blur & Sharpen

BCC Lights

BCC Art Looks

BCC Lights

BCC Obsolete

BCC Textures

BCC Textures

BCC Obsolete

BCC Transitions

BCC Time

BCC Transitions

BCC Art Looks

BCC Transitions

BCC Time

BCC 3D Objects

BCC Time

BCC Time

BCC Color & Tone

BCC Transitions

BCC Warp

BCC Warp

BCC Transitions

BCC Film Style

BCC Key & Blend

BCC 3D Objects

BCC Blur & Sharpen

BCC Image Restoration

Uncategorized

BCC Transitions

BCC Warp

BCC Textures

BCC Time

BCC Stylize

BCC Warp

BCC Color & Tone

BCC Film Style

BCC Transitions

BCC VR

BCC VR

BCC VR

BCC VR

BCC VR

BCC Warp

BCC Art Looks

BCC Transitions

BCC Warp

BCC Textures

BCC Particles

BCC Image Restoration

BCC Match Move

BCC Textures

BCC Textures

BCC Obsolete

BCC Obsolete

BCC Obsolete

BCC Blur & Sharpen

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

BCC 3D Objects

Tutorial

Tutorial

Tutorial

Tutorial

Tutorial

Tutorial

Tutorial

Tutorial

Tutorial

Tutorial

Tutorial

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Tutorial

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Tutorial

Effect:
BCC 2D Particles
BCC 3 Way Color Grade
BCC 3D Extruded Image Shatter
BCC 3D Image Shatter
BCC AE Licensing
BCC Alpha Pixel Noise
BCC Alpha Process
BCC Alpha Spotlight
BCC Apply Modes
BCC Artists Poster
BCC AVX Licensing
BCC Beat Reactor
BCC Beat Reactor Integrated
BCC Beauty Studio
BCC Blobs Wipe
BCC Blur
BCC Blur Dissolve
BCC Boost Blend
BCC Brick
BCC Brightness-Contrast
BCC Broadcast Safe
BCC Bulge
BCC Bump Map
BCC Burnt Film
BCC Cartoon Look
BCC Cartooner
BCC Cast Shadow
BCC Caustics
BCC Charcoal Sketch
BCC Checker Wipe
BCC Chroma Key
BCC Chroma Key Studio
BCC Cloth
BCC Clouds
BCC Color Balance
BCC Color Choker
BCC Color Correction
BCC Color Match
BCC Color Palette
BCC Colorize
BCC Colorize Glow
BCC Colorize Glow Dissolve
BCC Comet
BCC Common Controls
BCC Common Controls - Avid
BCC Compare Mode
BCC Composite
BCC Composite Choker
BCC Composite Dissolve
BCC Corner Pin
BCC Corner Pin Studio
BCC Correct Selected Color
BCC Criss-Cross Wipe
BCC Cross Glitch
BCC Cross Melt
BCC Cross Zoom
BCC Cube
BCC Curl
BCC Curl Dissolve
BCC Cylinder
BCC Damaged TV
BCC Damaged TV Dissolve
BCC DeGrain
BCC Deinterlace
BCC DeNoise
BCC Directional Blur
BCC Displacement Map
BCC Drop Shadow
BCC Dropout Fixer
BCC Dust and Scratches
BCC Dv Fixer
BCC DVE
BCC DVE Basic
BCC Edge Grunge
BCC Edge Lighting
BCC Effects List
BCC Emboss
BCC Extruded EPS
BCC Extruded Spline
BCC Extruded Text
BCC FAQ
BCC Fast Film Glow
BCC Fast Film Glow Dissolve
BCC Fast Film Process
BCC Fast Flipper
BCC Fast Lens Blur
BCC Film Damage
BCC Film Glow
BCC Film Glow Dissolve
BCC Film Grain
BCC Film Process
BCC Fire
BCC Flicker Fixer
BCC Flutter Cut
BCC Fractal Noise
BCC FX Browser
BCC Gaussian Blur
BCC Glare
BCC Glint
BCC Glitter
BCC Glow
BCC Glow Alpha Edges
BCC Glow Matte
BCC Gradient
BCC Granite
BCC Grid Wipe
BCC Grunge
BCC Halftone
BCC Hue-Sat-Lightness
BCC Invert Solarize
BCC Jitter
BCC Jitter Basic
BCC Kaleida Dissolve
BCC Laser Beam
BCC Layer Deformer
BCC LED
BCC Lens Blur
BCC Lens Blur Dissolve
BCC Lens Correction
BCC Lens Distortion Wipe
BCC Lens Flare
BCC Lens Flare 3D
BCC Lens Flare Advanced
BCC Lens Flare Dissolve
BCC Lens Flare Round
BCC Lens Flare Spiked
BCC Lens Flash
BCC Lens Shape
BCC Lens Transition
BCC Levels Gamma
BCC Light Leaks
BCC Light Leaks Dissolve
BCC Light Matte
BCC Light Sweep
BCC Light Wipe
BCC Light Wrap
BCC Light Zoom
BCC Lightning
BCC Linear Color Key
BCC Linear Luma Key
BCC Linear Wipe
BCC Looper
BCC Magic Sharp
BCC Make Alpha Key
BCC Match Grain
BCC Match Move
BCC Matte Choker
BCC Matte Cleanup
BCC Median
BCC Misalignment
BCC Mixed Colors
BCC Morph
BCC Mosaic
BCC Motion Blur
BCC Motion Key
BCC Motion Tracker
BCC Motion Tracker AE
BCC Motion Tracker Avid
BCC Motion Tracker FCP
BCC Motion Tracker Motion
BCC Motion Tracker PRM
BCC Motion Tracker Red
BCC Motion Tracker Resolve
BCC Motion Tracker Vegas
BCC Multi Shadow
BCC Multi Stretch Wipe
BCC Multi Stripe Wipe
BCC MultiTone Mix
BCC Noise Map
BCC Noise Map 2
BCC Noise Reduction
BCC Optical Flow
BCC Optical Stabilizer
BCC Organic Strands
BCC Overview in Adobe
BCC Overview in Avid
BCC Overview in FCP
BCC Overview in Resolve
BCC Page Turn
BCC Pan And Zoom
BCC Particle Array 3D
BCC Particle Emitter 3D
BCC Particle Illusion
BCC Particle Illusion Dissolve
BCC Particle System
BCC Pencil Sketch
BCC Pin Art 3D
BCC Pinning Controls
BCC Pixel Chooser
BCC Pixel Fixer
BCC PixelChooser – Legacy
BCC Polar Displacement
BCC Posterize
BCC Posterize Time
BCC Preferences
BCC Premult
BCC Presets
BCC Primatte Studio
BCC Prism
BCC Prism Dissolve
BCC Pyramid Blur
BCC Radial Blur
BCC Radial Wipe
BCC Rain
BCC Rays
BCC Rays Cartoon
BCC Rays Dissolve
BCC Rays Puffy
BCC Rays Radiant Edges
BCC Rays Radiant Spotlight
BCC Rays Ring
BCC Rays Ripply
BCC Rays Streaky
BCC Rays Textured
BCC Rays Wedge
BCC Rectangular Wipe
BCC Reflection
BCC Reframer
BCC Remover
BCC Reptilian
BCC Reverse Spotlight
BCC RGB Blend
BCC RGB Blur Dissolve
BCC RGB Displacement Dissolve
BCC RGB Edges
BCC RGB Pixel Noise
BCC Ribbon Wipe
BCC Rings Wipe
BCC Ripple
BCC Ripple Dissolve
BCC Rock
BCC Rough Glow
BCC Safe Colors
BCC Scanline
BCC Scatterize
BCC Sequencer
BCC Smooth Tone
BCC Snow
BCC Sparks
BCC Sphere
BCC Sphere Transition
BCC Spill Remover
BCC Spiral Blur
BCC Spotlight
BCC Spray Paint Noise
BCC Stage Light
BCC Star Matte
BCC Stars
BCC Steel Plate
BCC Super Blend
BCC Swish Pan
BCC Temporal Blur
BCC Textured Wipe
BCC Tile Mosaic
BCC Tile Wipe
BCC Time Displacement
BCC Title Studio
BCC Trails
BCC Trails Basic
BCC Tritone
BCC Tritone Dissolve
BCC Turbulence
BCC Twirl
BCC Twister
BCC Two Strip Color
BCC Two Way Key
BCC Type On Text
BCC Unsharp Mask
BCC UpRez
BCC User Guide
BCC Vector Blur Dissolve
BCC Vector Displacement
BCC Veined Marble
BCC Velocity Remap
BCC Video Glitch
BCC Video Morph
BCC VideoScope
BCC Vignette
BCC Vignette Wipe
BCC VR Blur
BCC VR Flicker Fixer
BCC VR Insert
BCC VR Reorient
BCC VR Sharpen
BCC Warp
BCC Water Color
BCC Water Waves Dissolve
BCC Wave
BCC Weave
BCC Wild Cards
BCC Wire Remover
BCC WitnessProtection
BCC Wood Grain
BCC Wooden Planks
BCC Z Space I
BCC Z Space II
BCC Z Space III
BCC Z-Blur
Removed Gradient Parameters
Title Studio - The Title Container Parameter Guide
Title Studio Basics
Title Studio- Animating an Object Using Keyframes
Title Studio- Creating a Credit Roll
Title Studio- Creating a Credit Roll Part Two
Title Studio- Creating A Fade Effect
Title Studio- Creating a Type on Effect with Title Containers
Title Studio- Creating an Animated Lower Third
Title Studio- Image Processors
Title Studio- Image Processors - Blur Shaders
Title Studio- Image Processors - Glow Shaders
Title Studio- Image Processors - Gradient Shaders
Title Studio- Image Processors - Key Shaders
Title Studio- Image Processors - Light Rays
Title Studio- Image Processors - Light Sweep
Title Studio- Image Processors - Scan Lines
Title Studio- Image Processors - Spotlight
Title Studio- Image Processors - Wipe Shaders
Title Studio- Image Processors- Linear Ripple
Title Studio- Keyframe Palette
Title Studio- Scene Container Parameter Guide
Title Studio- The Animation Tab
Title Studio- The Camera Tab
Title Studio- The Composite Tab
Title Studio- The Container Position Tab
Title Studio- The History Palette
Title Studio- The Info Window
Title Studio- The Lights Tab
Title Studio- The Preferences Panel
Title Studio- The Project Settings Window
Title Studio- The Render Tab
Title Studio- The Text Tool
Title Studio- The Tools Window
Title Studio- The User Marks Window
Title Studio- Understanding Track Structure
Title Studio- Working With Deformers
Title Studio- Working With Image Processor Shaders
Title Studio- Working With Spline Media
Title Studio- Working with the Composite Window
Title Studio- Working with the Controls Window
Title Studio- Working with the Timeline Window
Working in Vegas Pro

PRODUCT UPDATES & SPECIAL OFFERS

Join our email newsletter and keep up to date