BCC+FX-Editor

NEW IN CONTINUUM 2021, the Boris FX Editor is an all new user interface designed for easy, intuitive editing of effects and presets.

The BCCF FX Editor User Interface

The BCC FX Editor is comprised of 4 main components:

  • Viewer: Where images are viewed, edited and manipulated.
  • Presets: The Presets window allows you to select from existing filter presets.
  • Parameters: The Parameters window displays the current filter’s parameters. Adjusting the parameters will update and change the image in the Viewer.
  • Color Management: The FX Editor uses the OpenColorIO standard originally developed by Sony Pictures Imageworks for its color management.

The interface can be opened by selecting the FX Editor button in the host’s effects panel.

The Viewer

The Viewer is where images are viewed, edited and manipulated.


Zoom In: Zooms the image in.

Zoom Level: Displays the zoom level as a percentage.

Zoom Out: Zooms the image out.

Zoom to Fit: Fits the entire image inside the Viewer.

Zoom: Select the Zoom Region icon and drag select a square region in the Viewer to zoom in on that area.


Pan: Pans the image left, right, up and down.

Viewer Keyboard Shortcuts

ShortcutAction
Middle-mouse dragPans the image
Space Bar+dragPans the image
I KeyZooms the image in
O KeyZooms the image out
Zoom icon+Drag a squareZooms into the defined area
Scroll wheel over imageZooms the image in and out
Middle-mouse double clickFits the image to the window
FFits the image to the window
HOpens the Histogram window

Compare‌

Compare modes compare images using Side-by-Side, Vertical Split, Horizontal Split or A/B comparison modes. By default, the current filter and original image are selected for comparison. Choose one of the comparison modes using the icons above the Viewer.

Side-by-Side Comparison: Compares images side by side in the Viewer.

Vertical Split Comparison: Compares images using a vertical split. Move your cursor into the image area over the split line and when the cursor changes to a double-arrow, click and drag to move the split. Depending on the filter used, the split line may not be obvious, so triangular sashes on the outside of the image help you find it. If you drag the sash all the way around, it will swap directions.

Horizontal Split Comparison: Compares images using a horizontal split. Move your cursor into the image area over the split line and when the cursor changes to a double-arrow, click and drag to move the split. Depending on the filter used, the split line may not be obvious, so triangular sashes on the outside of the image help you find it. If you drag the sash all the way around, it will swap directions.

A/B Comparison: When the A/B Comparison button is selected, a Show Other View icon appears. Clicking it cycles through the images.

Show Other View

Histogram‌

A histogram is a specialized graph that plots the number of pixels at each color intensity level. It is very useful in seeing how an image’s pixels are distributed.



Time Bar‌

A Time Bar is located below the Viewer which controls which image in the sequence is loaded into the Viewer.

Note: The Time Bar is only available in host applications that support this feature.

To change the Time Bar frame:

  1. Drag the slider.or
  2. Enter a new number.or
  3. Click the up and down arrows next to the frame number.

Presets and Parameters

Presets‌

The Presets window allows you to select from a set of pre-defined presets. Presets for most filters have been created so that you can easily click through the various choices.

Most filters contain multiple preset groups which are selectable at the top of the window.

Clicking once on a preset modifies the image in the Viewer. As you click on different presets, the image in the Viewer will update. This allows you to quickly try out several different presets.

Preset Searching

Presets can be searched for by entering text in the search field located at the top of the Presets window. The pattern remains in effect when you switch filters, but it will clear automatically when you switch layers in the Effect window or apply a preset. Clear the search text to return the Presets window to it’s normal state.

To search for a preset:

  1. Select a filter, for instance Grads and Tints > Gels.
  2. In the Presets window search field, type red.All presets with red in the name are shown.
  3. In the search field, type sun|blue.Any preset with sun or blue in the name is shown.

Favorites

Presets can be tagged as a Favorite allowing them to be sorted separately in the Presets window. You can tag a preset as a Favorite by selecting the preset and pressing the Toggle Favorite icon located at the top right of the Presets window.

Presets tagged as a favorite display a yellow star at the top right of the preset.

To sort the Presets window by Favorites, select Favorites in the Presets pop- up menu.

Presets Right-Click Menu

Right-click over a preset to open Preset options.

Rename: Right-click on a preset, select Rename and type in the new name.

Delete: Right-click on a preset and select Delete.

Make Default: Right-click on a preset and select Make Default. The default preset is the one that is applied to the image when a filter is selected and the one shown in the Filter window. Changing the default will take effect the next time you start the BCC FX Editor.

Restore:

Default Presets: Restores the Default preset for each filter. The restore happens the next time you select the filter.

Deleted Presets: Restores deleted presets.

Renamed Presets: Restores renamed presets. The restore happens the next time you select the filter.

To Factory Default: Restores all presets to the default factory settings.

Parameters‌

The Parameters window displays the current filter’s parameters. Adjusting the parameters will update and change the image in the Viewer.

Slider controls can be adjusted in the following ways:

  • Clicking and dragging the slider.
  • You can adjust with finer precision by pressing Ctrl(Win)/Cmd(Mac) while dragging the slider.
  • Clicking on the number to the right of the slider, typing in the desired value and hitting Enter.
  • Hover the cursor over a slider and use the mouse scroll wheel to make the adjustment. Scrolling up raises the value while scrolling down lowers it.Pop-up menus can be adjusted in the following ways:
  • Click on the pop-up menu and make a selection.
  • Hover the cursor over a pop-up menu and use the mouse scroll wheel to change the selection.

Create Custom Preset: Creates a custom preset in the Presets window based on the current parameter settings. You must name the preset prior to creating it by using the name field to the left of the Add Preset icon.

Reset to Defaults: Resets all of the parameters for the currently selected preset to the built-in defaults.

Sashes

By clicking and dragging the sashes, dividing lines between areas of the screen, you can customize the DFT interface.

Tool Tips

Hovering the cursor over an icon will pop up a tool tip that displays its function.


Value Field Length

You can resize the Value field by clicking and dragging the dividing line between Parameter and Value at the top of the Parameters window. This is useful if the Parameter names are getting cut off.

Parameter Groups

Parameter groups in the Parameters window can be expanded and collapsed using the plus and minus icons located to the left of the group.

Slider Precision

You can adjust any slider with finer precision by pressing Ctrl(Win)/Cmd(Mac)while dragging the slider.

Variations

The Variations window allows you to create your own filter variations and becomes visible when a parameter name is selected in the Parameters window.

Variations

To display the Variations window and create variations, pick a filter and click on a parameter name in the Parameters window.

Ranges, Toggles, and Color parameters are available for creating variations. When you select a parameter, the Variations window appears and you’ll see the variations being generated on that parameter. Click on a second parameter and it will generate variations between the two.

The first parameter you click on will be the dominant parameter – it’ll go across the top of the Variations tab. So, you can get different results depending on the order you select the parameters. Click on a selected parameter to toggle it back off again.

Note: You can only have one or two parameters selected at a time. If you click on a third parameter, the last parameter you clicked on will deselect itself. If you deselect both of the parameters or switch effects, the Variations window will disappear because the variations are no longer being generated.

Variations are generated based on the current effect parameters. So, you can pick some parameters for your variation, then go back to the Presets window and pick a different Preset, and the variations will regenerate.

Variation Controls‌

Maximum Number of Variations: Sets the number of variations.

Parameter Value Spread: Determines the difference from one variation to another.

Auto Generate‌: Variations are constantly being generated every time you select a parameter or click on a variation thumbnail.

Generate: When Auto Generate is off, you must click the Generate icon to update the variations after new parameters are selected.


The File Menu

Setups

A Setup takes a snapshot of the filter’s parameters. Setups can be saved and loaded and are independent of the image they were originally applied to. If you are loading a Setup containing multiple filters that was saved from the standalone or photo plug-in versions, only the filter that you are currently working with is modified by the settings contained in the Setup.

Open Setup: Opens a previously saved Setup.

Save Setup: Takes a snapshot of the filter’s parameters and saves it as a Setup file. This Setup file can later be loaded to the same or a different image.

Preferences

Preferences allow you to customize default settings.

Thumbnail Size: You can select whether the FX Editor interface uses either a small or large thumbnail size. Medium thumbnails are the default.

  • Small: Small thumbnails are used in the FX Editor interface.
  • Medium: Medium thumbnails are used in the FX Editor interface.
  • Large: Large thumbnails are used in the FX Editor interface.

Preview Size

The BCC FX Editor works at a maximum resolution as defined by the Preview Size–the default being 2048 by 2048 pixels. Never fear, when your image is saved, the FX Editor always processes at the resolution of the original image.

  • 1024: The FX Editor works at a maximum resolution of 1024 x 1024 pixels.
  • 2048: The FX Editor works at a maximum resolution of 2048 x 2048 pixels.
  • 4096: The FX Editor works at a maximum resolution of 4096 x 4096 pixels.

Downsampling

At large preview sizes, interaction may slow down when adjusting filter parameters. To maintain fast processing during adjustments, you can enable Downsampling.

Adaptive: Automatically downsamples the image if required.

2:1: Automatically downsamples the image by a factor of 2.

4:1: Automatically downsamples the image by a factor of 4.

8:1: Automatically downsamples the image by a factor of 8.

Preview Scaling

Point: Uses a lower quality scaling method when displaying the image in the Viewer. Point is more accurate when applying filters such as grain and sharpen, but when zooming in, the image will display “chunky” artifacts.

Bicubic: Uses a smooth scaling method when displaying the image in the Viewer. Bicubic can mask the effect of grain and sharpen filters because of its inherent smoothing, but doesn’t suffer from the Point methods chunkiness when zooming in.

GPU Rendering: Enables or disables GPU rendering.

The Edit Menu

Undo/Redo: Undo or redo operations.

Undo/Redo History: Undo/Redo has a history, so you can jump to any item in the history by picking it from the menu.

The View Menu

‌Window

The BCC FX Editor user interface is broken up into individual windows which can be opened or closed by selecting or deselecting them from the View menu. The following windows can be opened or closed:

Color Management: Opens or close the Color Management window.

Color Wheels: Open or closes the Color Correct Wheels window.

Console: Displays diagnostic information.

Copy to Clipboard: Copies the contents of the Console to the Clipboard.

Options: OpenGLDisplays the OpenGL version information.

Rendering Statistics: Displays rendering times.

Histogram: Opens or closes the Histogram window.

Parameters: Opens or closes the Parameters window.

Presets: Opens or closes the Presets window.

Variations: Opens or closes the Variations window.

Reset: Resets the window layout the next time the FX Editor is started. This is useful if you have tweaked your windows beyond recognition.

Zoom In: Zooms the image in.

Zoom Out: Zooms the image out.

Fit Image to Window: Fits the image to the window.

Layouts

There are 4 preset layouts that automatically arrange the interface windows into different configurations.

  • Default Layout: The interface is configured with the default BCC FX Editor layout where all windows are shown.
  • Edit Layout: The Edit Layout shows the Viewer, Presets and Parameters windows.
  • View Layout: The View Layout shows only the Viewer.
  • Dual Monitor Layout: The Dual Monitor Layout shows the Viewer on the left monitor and all other windows on the right monitor.

Layout Shortcuts

ShortcutAction
F2Selects the Default Layout
F3Selects the Edit Layout
F4Selects the View Layout
F5Selects the Dual Monitor Layout

Color Management‌

The BCC FX Editor uses the OpenColorIO standard originally developed by Sony Pictures Imageworks for its color management. OCIO is compatible with the Academy Color Encoding Specification (ACES) and is LUT-format agnostic, supporting many popular formats. In DFT, you can load custom color configuration files, apply color space conversions, as well as use other controls for fine tuning.

For a more detailed explanation of OpenColorIO, including generating LUT’s and suggested workflows, please visit http://opencolorio.org/.

Note: The color management functionality provided is for display purposes only. The color profiles, LUTs, and colorspace conversions applied in the Viewer do not affect the rendered image.

Select View > Window > Color Management to open the Color Management window in the DFT user interface.

Config

The BCC FX Editor includes a default OCIO configuration. To load a custom OCIO configuration, click the load icon to the right of the Config field.

For instance, you can download and use an Aces OCIO config file here:https://github.com/imageworks/OpenColorIO-Configs

Colorspace: Sets the input colorspace of the scene. The following colorspaces are provided: Linear, sRGB, rec709, Cineon, Gamma 1.8, Gamma 2.2, Panalog, REDlog, ViperLog, AlexaV3LogC, PLogLin, SLog, Raw.

View: Select a colorspace transform to apply to the scene. You can select from sRGB, rec709 or None.

Exposure: Adjusts the brightness of the image in F-stops. Exposure is applied before the display transform.

Gamma: Adjusts the gamma of the image. Gamma is applied after the display transform.

The Help Menu

  • User Guide: Opens the BCC FX Editor User Guide.
  • What’s New: Provides information on updates, release notes and available downloads.
  • About: Shows the BCC FX Editor version number. This is useful information to provide to support should you encounter any issues.

Working with the FX Editor

BCC FX Editor User Interface‌

  1. Apply a BCC+ filter that contains presets. For instance, Film Styles > BCC+ Looks.
  2. Click the BCC FX Editor Interface button.
    The FX Editor user interface opens and consists of Presets, Parameters and Viewer windows.
  3. Try out the various filter presets.
  4. Adjust the filter parameters to your liking.
  5. To preview a different frame in the Viewer, drag the Time Bar slider at the bottom of the Viewer.
    Note: The Time Bar is only available in host applications that support this feature.
  6. Click the apply button to return to the host application.

The values of the parameter adjustments in the DFT user interface are transferred to your host application.

Tagging and Sorting Favorite Presets‌

Presets can be tagged as a Favorite allowing them to be sorted separately in the Presets window.

  1. Apply a BCC+ filter with presets.
  2. Click the BCC FX Editor Interface button. The FX Editor user interface opens and consists of Presets, Parameters and Viewer windows.
  3. Tag a preset as a Favorite by selecting the preset and pressing the Toggle Favorite icon located at the top right of the Presets window.
    Presets tagged as a favorite display a yellow star at the top right of the preset.
  4. To sort the Presets window by Favorites, select Favorites in the Presets pop-up menu.

Comparing Images‌

The BCC FX Editor can compare images using Side-by-Side, Vertical Split, Horizontal Split or A/B comparison modes. By default, the current filter and original image are selected for comparison.

  1. Apply a BCC+ filter and make sure it is affecting the image in some way.
  2. Click the BCC FX Editor Interface button. The FX Editor user interface opens and consists of Presets, Parameters and Viewer windows.
  3. Click on the Side-by-Side Comparison icon. Horizontal images are stacked vertically and vertical images are placed side by side.
  4. Click the Vertical Split Comparison mode icon. You can now compare the images using a vertical split.
  5. Move your cursor into the image area over the split line and when the cursor changes to a double-arrow, click and drag to move the split. Depending on the filter used, the split line may not be obvious, so triangular sashes on the outside of the image help you find it. If you drag the sash all the way around, it will swap directions.
  6. Enable the A/B Comparison icon and then click the Show Other View icon that appears to cycle the current filter with the original image.
  7. When done, press the A/B Comparison icon to turn it off.

Creating Variations‌

Variations based on either one or two parameters can be created and are displayed as thumbnails in a window below the Presets window.

  1. Apply a BCC+ filter.
  2. Click the BCC FX Editor Interface button. The FX Editor user interface opens and consists of Presets, Parameters and Viewer windows.
  3. Click on a parameter name in the Parameters window.
    Variable parameters are Ranges, Toggles, and Colors. When you select a parameter, the Variations appear and you’ll see the variations being generated on that parameter.
  4. Click on a second parameter and it will generate variations between the two. The first parameter you click on will be the dominant parameter – it’ll go across the top of the Variations tab. So, you can get different results depending on the order you select the parameters.
  5. Click on a selected parameter to toggle it back off again.

Note: You can only have one or two parameters selected at a time. If you click on a third parameter, the last parameter you clicked on will deselect itself. If you deselect both of the parameters, the Variations window will disappear because the variations are no longer being generated.

Variations are generated based on the current effect parameters. So, you can pick some parameters for your variation, then go back to the Presets window and pick a different Preset, and the variations will regenerate.

Setups‌

A Setup takes a snapshot of the parameter settings applied to your image. Setups can be saved and loaded and are independent of the image they were originally applied to.

  1. Apply a BCC+ filter.
  2. Click the BCC FX Editor Interface button. The FX Editor user interface opens and consists of Presets, Parameters and Viewer windows.
  3. Choose a preset and make some parameter adjustments.
  4. Select File > Save Setup.
  5. When the file browser opens, enter a name and click Save.

You can now apply this setup to a different image using File > Open Setup.


Category:

BCC Particles

BCC Color & Tone

BCC Perspective

BCC Perspective

BCC Licensing

BCC Obsolete

BCC Key & Blend

BCC Obsolete

Nested Subgroup

BCC Art Looks

BCC Licensing

BCC Time

Nested Subgroup

BCC Image Restoration

BCC Transitions

BCC Blur & Sharpen

BCC Transitions

BCC Obsolete

BCC Textures

BCC Color & Tone

BCC Image Restoration

BCC Warp

BCC Art Looks

BCC Transitions

BCC Art Looks

BCC Art Looks

BCC Stylize

BCC Textures

BCC Art Looks

BCC Transitions

BCC Key & Blend

BCC Key & Blend

BCC Textures

BCC Textures

BCC Color & Tone

BCC Stylize

BCC Color & Tone

BCC Color & Tone

BCC Obsolete

BCC Color & Tone

BCC Stylize

BCC Transitions

BCC Particles

Uncategorized

Uncategorized

Nested Subgroup

BCC Key & Blend

BCC Key & Blend

BCC Transitions

BCC Match Move

BCC Match Move

BCC Color & Tone

BCC Transitions

BCC Transitions

BCC Transitions

BCC Transitions

BCC Transitions

BCC Perspective

BCC Warp

BCC Transitions

BCC Perspective

BCC Stylize

BCC Transitions

BCC Obsolete

BCC Film Style

BCC Obsolete

BCC Blur & Sharpen

BCC Warp

BCC Stylize

BCC Image Restoration

BCC Image Restoration

BCC Image Restoration

BCC Perspective

BCC Perspective

BCC Key & Blend

BCC Stylize

BCC Lights

Uncategorized

BCC Stylize

BCC 3D Objects

BCC 3D Objects

BCC 3D Objects

BCC Film Style

BCC Transitions

BCC Film Style

BCC Perspective

BCC Blur & Sharpen

BCC Film Style

BCC Obsolete

BCC Obsolete

BCC Film Style

BCC Obsolete

BCC Obsolete

BCC Image Restoration

BCC Transitions

BCC Textures

BCC Browser

BCC Blur & Sharpen

BCC Lights

BCC Lights

BCC Lights

BCC Stylize

BCC Obsolete

Nested Subgroup

BCC Textures

BCC Transitions

BCC Stylize

BCC Art Looks

BCC Color & Tone

BCC Color & Tone

BCC Time

BCC Time

BCC Transitions

BCC Lights

BCC 3D Objects

BCC Stylize

BCC Obsolete

BCC Transitions

BCC Image Restoration

BCC Transitions

BCC Lights

BCC Obsolete

BCC Transitions

BCC Transitions

BCC Transitions

BCC Transitions

BCC Blur & Sharpen

BCC Obsolete

BCC Color & Tone

BCC Lights

BCC Transitions

BCC Obsolete

BCC Lights

BCC Transitions

BCC Key & Blend

BCC Obsolete

BCC Lights

BCC Key & Blend

BCC Key & Blend

BCC Transitions

BCC Time

BCC Image Restoration

BCC Key & Blend

BCC Film Style

BCC Match Move

BCC Key & Blend

BCC Key & Blend

BCC Art Looks

BCC Stylize

BCC Textures

BCC Warp

BCC Stylize

BCC Blur & Sharpen

BCC Image Restoration

Nested Subgroup

Nested Subgroup

Nested Subgroup

Nested Subgroup

Nested Subgroup

Nested Subgroup

Nested Subgroup

Nested Subgroup

Nested Subgroup

BCC Stylize

BCC Transitions

BCC Transitions

BCC Color & Tone

BCC Obsolete

BCC Textures

BCC Image Restoration

BCC Time

BCC Image Restoration

BCC Particles

Uncategorized

Uncategorized

Uncategorized

Uncategorized

BCC Perspective

BCC Perspective

BCC Particles

BCC Particles

BCC Particles

BCC Transitions

BCC Particles

BCC Art Looks

BCC Particles

Nested Subgroup

Nested Subgroup

BCC Image Restoration

Nested Subgroup

BCC Warp

BCC Art Looks

BCC Time

BCC Key & Blend

BCC Key & Blend

BCC Stylize

BCC Transitions

BCC Blur & Sharpen

BCC Blur & Sharpen

BCC Transitions

BCC Particles

BCC Lights

BCC Transitions

BCC Lights

BCC Lights

BCC Lights

BCC Lights

BCC Lights

BCC Lights

BCC Lights

BCC Lights

BCC Transitions

BCC Stylize

BCC Image Restoration

BCC Image Restoration

BCC Textures

BCC Lights

BCC Key & Blend

BCC Transitions

BCC Transitions

BCC Stylize

BCC Stylize

BCC Transitions

BCC Transitions

BCC Warp

BCC Transitions

BCC Textures

BCC Obsolete

BCC Color & Tone

BCC Stylize

BCC Stylize

BCC Obsolete

BCC Image Restoration

BCC Particles

BCC Particles

BCC Perspective

BCC Transitions

BCC Key & Blend

BCC Transitions

BCC Blur & Sharpen

BCC Lights

BCC Art Looks

BCC Lights

BCC Obsolete

BCC Textures

BCC Textures

BCC Obsolete

BCC Transitions

BCC Time

BCC Transitions

BCC Art Looks

BCC Transitions

BCC Time

BCC 3D Objects

BCC Time

BCC Time

BCC Color & Tone

BCC Transitions

BCC Warp

BCC Warp

BCC Transitions

BCC Film Style

BCC Key & Blend

BCC 3D Objects

BCC Blur & Sharpen

BCC Image Restoration

Uncategorized

BCC Transitions

BCC Warp

BCC Textures

BCC Time

BCC Stylize

BCC Warp

BCC Color & Tone

BCC Film Style

BCC Transitions

BCC VR

BCC VR

BCC VR

BCC VR

BCC VR

BCC Warp

BCC Art Looks

BCC Transitions

BCC Warp

BCC Textures

BCC Particles

BCC Image Restoration

BCC Match Move

BCC Textures

BCC Textures

BCC Obsolete

BCC Obsolete

BCC Obsolete

BCC Blur & Sharpen

BCC Image Restoration

BCC Key & Blend

BCC Key & Blend

BCC Color & Tone

BCC Film Style

BCC Film Style

BCC Color & Tone

BCC Color & Tone

BCC Film Style

BCC Lens

BCC Lights

BCC Color & Tone

BCC Film Style

BCC Art Looks

BCC Lens

BCC Optical Diffusion

BCC Lights

BCC Lens

BCC Grads and Tints

BCC Art Looks

BCC Key & Blend

BCC Art Looks

BCC Grads and Tints

BCC Grads and Tints

BCC Film Style

BCC Film Style

BCC Image Restoration

BCC Image Restoration

BCC Color & Tone

BCC Lens

BCC Optical Diffusion

BCC Blur & Sharpen

BCC Color & Tone

BCC Optical Diffusion

BCC Optical Diffusion

BCC Grads and Tints

BCC Key & Blend

BCC Color & Tone

BCC Lights

BCC Film Style

BCC Optical Diffusion

BCC Optical Diffusion

BCC Grads and Tints

BCC Lights

BCC Lights

BCC Lights

BCC Color & Tone

BCC Optical Diffusion

BCC Art Looks

BCC Color & Tone

BCC Key & Blend

BCC Lights

BCC Art Looks

BCC Color & Tone

BCC Lights

BCC Lens

BCC Lights

BCC Lights

BCC Film Style

BCC Color & Tone

BCC Key & Blend

BCC Optical Diffusion

BCC Grads and Tints

BCC Optical Diffusion

BCC Art Looks

BCC Key & Blend

BCC Key & Blend

BCC Lights

BCC Grads and Tints

BCC Color & Tone

BCC Optical Diffusion

BCC Lens

BCC Grads and Tints

BCC Lights

BCC Lights

BCC Lights

BCC Color & Tone

BCC Grads and Tints

BCC Color & Tone

BCC Optical Diffusion

BCC Grads and Tints

BCC Optical Diffusion

BCC Grads and Tints

BCC Lights

BCC Grads and Tints

BCC Textures

BCC Film Style

BCC Grads and Tints

BCC Perspective

BCC Lens

BCC Art Looks

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

BCC 3D Objects

Tutorial

Tutorial

Tutorial

Tutorial

Tutorial

Tutorial

Tutorial

Tutorial

Tutorial

Tutorial

Tutorial

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Tutorial

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Tutorial

Effect:
BCC 2D Particles
BCC 3 Way Color Grade
BCC 3D Extruded Image Shatter
BCC 3D Image Shatter
BCC AE Licensing
BCC Alpha Pixel Noise
BCC Alpha Process
BCC Alpha Spotlight
BCC Apply Modes
BCC Artists Poster
BCC AVX Licensing
BCC Beat Reactor
BCC Beat Reactor Integrated
BCC Beauty Studio
BCC Blobs Wipe
BCC Blur
BCC Blur Dissolve
BCC Boost Blend
BCC Brick
BCC Brightness-Contrast
BCC Broadcast Safe
BCC Bulge
BCC Bump Map
BCC Burnt Film
BCC Cartoon Look
BCC Cartooner
BCC Cast Shadow
BCC Caustics
BCC Charcoal Sketch
BCC Checker Wipe
BCC Chroma Key
BCC Chroma Key Studio
BCC Cloth
BCC Clouds
BCC Color Balance
BCC Color Choker
BCC Color Correction
BCC Color Match
BCC Color Palette
BCC Colorize
BCC Colorize Glow
BCC Colorize Glow Dissolve
BCC Comet
BCC Common Controls
BCC Common Controls - Avid
BCC Compare Mode
BCC Composite
BCC Composite Choker
BCC Composite Dissolve
BCC Corner Pin
BCC Corner Pin Studio
BCC Correct Selected Color
BCC Crash Zoom Dissolve
BCC Criss-Cross Wipe
BCC Cross Glitch
BCC Cross Melt
BCC Cross Zoom
BCC Cube
BCC Curl
BCC Curl Dissolve
BCC Cylinder
BCC Damaged TV
BCC Damaged TV Dissolve
BCC DeGrain
BCC Deinterlace
BCC DeNoise
BCC Directional Blur
BCC Displacement Map
BCC Drop Shadow
BCC Dropout Fixer
BCC Dust and Scratches
BCC Dv Fixer
BCC DVE
BCC DVE Basic
BCC Edge Cleaner
BCC Edge Grunge
BCC Edge Lighting
BCC Effects List
BCC Emboss
BCC Extruded EPS
BCC Extruded Spline
BCC Extruded Text
BCC FAQ
BCC Fast Film Glow
BCC Fast Film Glow Dissolve
BCC Fast Film Process
BCC Fast Flipper
BCC Fast Lens Blur
BCC Film Damage
BCC Film Glow
BCC Film Glow Dissolve
BCC Film Grain
BCC Film Process
BCC Fire
BCC Flicker Fixer
BCC Flutter Cut
BCC Fractal Noise
BCC FX Browser
BCC Gaussian Blur
BCC Glare
BCC Glint
BCC Glitter
BCC Glow Alpha Edges
BCC Glow Matte
BCC Gradient
BCC Granite
BCC Grid Wipe
BCC Grunge
BCC Halftone
BCC Hue-Sat-Lightness
BCC Invert Solarize
BCC Jitter
BCC Jitter Basic
BCC Kaleida Dissolve
BCC Laser Beam
BCC Layer Deformer
BCC LED
BCC Lens Blur
BCC Lens Blur Dissolve
BCC Lens Correction
BCC Lens Distortion Wipe
BCC Lens Flare 3D
BCC Lens Flare Advanced
BCC Lens Flare Dissolve
BCC Lens Flare Round
BCC Lens Flare Spiked
BCC Lens Flash
BCC Lens Shape
BCC Lens Transition
BCC Levels Gamma
BCC Light Leaks
BCC Light Leaks Dissolve
BCC Light Matte
BCC Light Sweep
BCC Light Wipe
BCC Light Wrap
BCC Light Zoom
BCC Lightning
BCC Linear Color Key
BCC Linear Luma Key
BCC Linear Wipe
BCC Looper
BCC Magic Sharp
BCC Make Alpha Key
BCC Match Grain
BCC Match Move
BCC Matte Choker
BCC Matte Cleanup
BCC Median
BCC Misalignment
BCC Mixed Colors
BCC Morph
BCC Mosaic
BCC Motion Blur
BCC Motion Key
BCC Motion Tracker
BCC Motion Tracker AE
BCC Motion Tracker Avid
BCC Motion Tracker FCP
BCC Motion Tracker Motion
BCC Motion Tracker PRM
BCC Motion Tracker Red
BCC Motion Tracker Resolve
BCC Motion Tracker Vegas
BCC Multi Shadow
BCC Multi Stretch Wipe
BCC Multi Stripe Wipe
BCC MultiTone Mix
BCC Noise Map
BCC Noise Map 2
BCC Noise Reduction
BCC Optical Flow
BCC Optical Stabilizer
BCC Organic Strands
BCC Overview in Adobe
BCC Overview in Avid
BCC Overview in FCP
BCC Overview in Resolve
BCC Page Turn
BCC Pan And Zoom
BCC Particle Array 3D
BCC Particle Emitter 3D
BCC Particle Illusion
BCC Particle Illusion Dissolve
BCC Particle System
BCC Pencil Sketch
BCC Pin Art 3D
BCC Pinning Controls
BCC Pixel Chooser
BCC Pixel Fixer
BCC PixelChooser – Legacy
BCC Polar Displacement
BCC Posterize
BCC Posterize Time
BCC Preferences
BCC Premult
BCC Presets
BCC Primatte Studio
BCC Prism
BCC Prism Dissolve
BCC Pyramid Blur
BCC Radial Blur
BCC Radial Wipe
BCC Rain
BCC Rays Cartoon
BCC Rays Dissolve
BCC Rays Puffy
BCC Rays Radiant Edges
BCC Rays Radiant Spotlight
BCC Rays Ring
BCC Rays Ripply
BCC Rays Streaky
BCC Rays Textured
BCC Rays Wedge
BCC Rectangular Wipe
BCC Reflection
BCC Reframer
BCC Remover
BCC Reptilian
BCC Reverse Spotlight
BCC RGB Blend
BCC RGB Blur Dissolve
BCC RGB Displacement Dissolve
BCC RGB Edges
BCC RGB Pixel Noise
BCC Ribbon Wipe
BCC Rings Wipe
BCC Ripple
BCC Ripple Dissolve
BCC Rock
BCC Rough Glow
BCC Safe Colors
BCC Scanline
BCC Scatterize
BCC Sequencer
BCC Smooth Tone
BCC Snow
BCC Sparks
BCC Sphere
BCC Sphere Transition
BCC Spill Remover
BCC Spin Blur Dissolve
BCC Spiral Blur
BCC Spotlight
BCC Spray Paint Noise
BCC Stage Light
BCC Star Matte
BCC Stars
BCC Steel Plate
BCC Super Blend
BCC Swish Pan
BCC Temporal Blur
BCC Textured Wipe
BCC Tile Mosaic
BCC Tile Wipe
BCC Time Displacement
BCC Title Studio
BCC Trails
BCC Trails Basic
BCC Tritone
BCC Tritone Dissolve
BCC Turbulence
BCC Twirl
BCC Twister
BCC Two Strip Color
BCC Two Way Key
BCC Type On Text
BCC Unsharp Mask
BCC UpRez
BCC User Guide
BCC Vector Blur Dissolve
BCC Vector Displacement
BCC Veined Marble
BCC Velocity Remap
BCC Video Glitch
BCC Video Morph
BCC VideoScope
BCC Vignette
BCC Vignette Wipe
BCC VR Blur
BCC VR Flicker Fixer
BCC VR Insert
BCC VR Reorient
BCC VR Sharpen
BCC Warp
BCC Water Color
BCC Water Waves Dissolve
BCC Wave
BCC Weave
BCC Wild Cards
BCC Wire Remover
BCC WitnessProtection
BCC Wood Grain
BCC Wooden Planks
BCC Z Space I
BCC Z Space II
BCC Z Space III
BCC Z-Blur
BCC+ Beauty Studio
BCC+ Composite
BCC+ Dissolve
BCC+ F-Stop
BCC+ Film Grunge
BCC+ Flashing
BCC+ Fluorescent
BCC+ Haze
BCC+ Two Strip
BCC+ Vignette
BCC+Ambient Light
BCC+Black and White
BCC+Bleach Bypass
BCC+Borders
BCC+Camera Shake
BCC+Center Spot
BCC+Chroma Bands
BCC+Chromatic Aberration
BCC+Color Gradient
BCC+Color Infrared
BCC+Color Paste
BCC+Color Shadow
BCC+Color Spot
BCC+Colorize Gradient
BCC+Cross Processing
BCC+Day for Night
BCC+DeBand
BCC+DeBlock
BCC+Defog
BCC+DeFringe
BCC+Depth of Field
BCC+Detail
BCC+Develop
BCC+Diffusion
BCC+Double Fog
BCC+Dual Gradient
BCC+Edge Composite
BCC+Enhancing
BCC+Eye Light
BCC+Film Stocks
BCC+Fog
BCC+Frost
BCC+FX-Editor
BCC+Gels
BCC+Glow
BCC+Glow Darks
BCC+Glow Edges
BCC+Grade
BCC+Halo
BCC+Harris Shutter
BCC+High Contrast
BCC+Holdout Composite
BCC+Ice Halos
BCC+Infrared
BCC+Kelvin
BCC+Key Light
BCC+Lens Distortion
BCC+Lens Flare
BCC+Light
BCC+Looks
BCC+Low Contrast
BCC+Math Composite
BCC+Mist
BCC+ND Gradient
BCC+Net
BCC+Night Vision
BCC+Non-Additive Mix
BCC+Optical Dissolve
BCC+Overexpose
BCC+Photographic
BCC+Polarizer
BCC+Rack Focus
BCC+Radial Exposure
BCC+Radial Tint
BCC+Rays
BCC+Reflector
BCC+ReLight
BCC+Selective Saturation
BCC+Sepia
BCC+Shadows/Highlights
BCC+Silk
BCC+Skin Tone
BCC+Split Field
BCC+Split Tone
BCC+Streaks
BCC+Sunset
BCC+Textures
BCC+Three Strip
BCC+Tint
BCC+Transform
BCC+Wide Angle Lens
BCC+X-Ray
Removed Gradient Parameters
Title Studio - The Title Container Parameter Guide
Title Studio Basics
Title Studio- Animating an Object Using Keyframes
Title Studio- Creating a Credit Roll
Title Studio- Creating a Credit Roll Part Two
Title Studio- Creating A Fade Effect
Title Studio- Creating a Type on Effect with Title Containers
Title Studio- Creating an Animated Lower Third
Title Studio- Image Processors
Title Studio- Image Processors - Blur Shaders
Title Studio- Image Processors - Glow Shaders
Title Studio- Image Processors - Gradient Shaders
Title Studio- Image Processors - Key Shaders
Title Studio- Image Processors - Light Rays
Title Studio- Image Processors - Light Sweep
Title Studio- Image Processors - Scan Lines
Title Studio- Image Processors - Spotlight
Title Studio- Image Processors - Wipe Shaders
Title Studio- Image Processors- Linear Ripple
Title Studio- Keyframe Palette
Title Studio- Scene Container Parameter Guide
Title Studio- The Animation Tab
Title Studio- The Camera Tab
Title Studio- The Composite Tab
Title Studio- The Container Position Tab
Title Studio- The History Palette
Title Studio- The Info Window
Title Studio- The Lights Tab
Title Studio- The Preferences Panel
Title Studio- The Project Settings Window
Title Studio- The Render Tab
Title Studio- The Text Tool
Title Studio- The Tools Window
Title Studio- The User Marks Window
Title Studio- Understanding Track Structure
Title Studio- Working With Deformers
Title Studio- Working With Image Processor Shaders
Title Studio- Working With Spline Media
Title Studio- Working with the Composite Window
Title Studio- Working with the Controls Window
Title Studio- Working with the Timeline Window
Working in Vegas Pro

PRODUCT UPDATES & SPECIAL OFFERS

Join our email newsletter and keep up to date