BCC Rays

BCC Textures

Rays1 RayFocus20.2
Rays Rays with Glow

Overview

The BCC Rays generator creates a ray burst effect. The rays can act as a filter on a clip or layer or generate a ray layer. The Rays effect is comprised of two discrete elements, the rays and the glow. The filter provides controls for adjusting each element individually. The rays can be composited over the source image, or you can generate a completely synthetic image.

Function

Presets and Common Controls

BCC filters come with a library of factory installed presets plus the ability to create your own custom presets and preview them with the BCC FX Browser™.

BCC filters also include common controls that configure global effect preferences and other host-specific effect settings.

For more information about working with presets and other common controls, Click Here.

 

Ray Center sets the center of the simulated light source which creates the rays. The glow section of the rays is always centered around the Center.

The Composite on Original menu allows you to choose how to composite the rays over the filtered layer. The choices are:

  • Off ignores the filtered layer and only render the rays.
  • Before Render composites the effect on the filtered layer or clip using the Apply Mode specified in the Ray on Ray Apply Mode menu then renders both the filtered layer and the rays. (See “Colors/Gradient Parameter Group” for details.)
  • After Render renders the rays and then composites the effect on the filtered layer or clip using the Apply Mode specified in the Final Apply Mode menu (See “Colors/Gradient Parameter Group” for details.)
  • Replace Alpha only uses the alpha channel of the rays. The rays’ alpha channel is composited with the original alpha channel using the Replace apply mode.
  • Screen Alpha only uses the alpha channel of the rays; color values are taken from the filtered layer. The rays’ alpha channel is composited with the filtered layer using the Screen apply mode.
  • Multiply Alpha only uses the alpha channel of the rays; color values are taken from the filtered layer. The rays’ alpha channel is composited with the filtered layer using the Multiply apply mode.
  • Diff Alpha only uses the alpha channel of the rays; color values are taken from the filtered layer. The rays’ alpha channel is composited with the filtered layer using the Difference apply mode.

The Final Apply Mode menu determines how the rays are composited when the Composite on Original menu is set to After Render. The menu choices correspond to apply modes. For descriptions of all the possible Apply Modes, Click Here.

Aspect adjusts the shape of the ray burst. Positive values stretch the rays horizontally, and negative values stretch them vertically.

 

Rays Parameter Group

Count determines the number of rays in the effect.

Rays1 Rays2
Count=20 Count=40

Length sets the length of the rays.

Intensity adjusts the intensity of the rays.

Thickness sets the width of the rays. Higher values produce wider rays.

When the Scale Thickness to Count checkbox is selected, the ray Thickness value is scaled by the ray Count setting. This causes the rays to become thinner as Count increases.

Rays1 Rays3.2
Scale Thickness to Count=off Scale Thickness to Count=on

The Shape menu sets the shape of the rays. The choices are Taper, Pinched Taper, Bidirectional Taper, Line, Rounded Line, Crossed Line, Wedge and Fill. The following examples illustrate of some of the shape settings.

Rays4 Rays8.2
Taper Fill
Rays10 Rays5.2
Bidirectional Taper Line
Rays6 Rays7.2
Crossed Line Wedge

Pinch Distance affects the shape of the pinched edges when the Shape menu is set to Pinched Taper. Each ray has a trapezoidal shape, so increasing this parameter moves the two corner of the trapezoid away from the center. Negative values bunch the rays around the center point and they taper as they move away from the center point. When the Shape menu is not set to Pinched Taper, this parameter has no affect.

Rotation spins the rays around the point from which they emanate.

Angular Width determines the width of the angle in which the rays appear. At the default setting of 360, the rays emanate in a full circle. A setting of 180 produces rays in a semicircle, and so on.

RayAngle90 Rayangle180.2 RayAngle360.2
Angular Width=90 Angular Width=180 Angular Width=360

Increasing Bunching distributes the rays within the Angular Width area less evenly, placing more rays closer to the specified Rotation angle. Negative values place some rays outside the specified Angular Width.

Positive Center Overlap values cause the rays to extend through the center to the other side. Negative values cause the rays to fade before reaching the center.

 

Colors/Gradient Parameter Group

The Gradient Type menu determines the type of color gradient that is applied to the rays.

  • A Radial gradient places the Inside Color at the center and blends outward toward the Outside color.
Rays pic 1
  • A Contour gradient places the Outside Color along the four edges of a rectangular frame and blends inward toward the Inside Color in the center of the frame.
Rays pic 2
  • A Hollow Contour gradient produces the reverse of a Contour gradient. The Inside Color appears at the four edges of a rectangular frame and blends inward toward the center of the frame which is transparent.
  • A Center gradient causes the gradient for each ray to more closely follow the shape of the ray.
  • A Hollow Center gradient has the same relationship to center as Hollow Contour has to Contour.

Each ray is composed of a gradient which moves from the Inside Color closest to the center of the ray pattern, to the Outside Color, and then to transparency at the tip of the ray. If you imagine the rays forming a filled circle around the center point, the colors form a radial gradient with the Inside Color in the center, transparency at the edge, and the Outside color in between.

When the Normalize Colors checkbox is selected, all of the colors in the effect are set to their maximum brightness, which correspondingly reduces Intensity. Normalize Colors generally produces more realistic effects.

Center Width adjusts the radius of the region colored by the Inside Color parameter.

lensflare.ray.ctrwidth.25 lensflare.ray.ctrwidth.50 lensflare.ray.ctrwidth.75
Center Width=25 Center Width=50 Center Width=75

Outside Fade adjusts the appearance of the gradient by moving the color stops along the gradient, which changes the width of each color in the gradient.

Gradient Radius Scale scales the color gradient that is applied to the rays. As the value increases, more of the inside color is visible.

Contour Softness softens the transition between the Inside Color and the Outside Color when Gradient Type is set to Contour or Hollow Contour. This parameter has no affect on the other gradient types.

 

Ray Splits Parameter Group

The Ray Splits controls only have an affect if the Ray Splits On checkbox is selected and the Gradient Type menu is set to Radial. These parameters have no affect on the other gradient types.

When the Ray Splits On checkbox is selected each ray splits into line segments. When this option is not selected, the other Ray Splits parameters have no affect.

Ray Splits sets the number of splits in the line segments. For example, when Ray Splits is 1, each ray consists of two line segments (one split) separated by a transparent region. The total length of the rays does not change, so higher Ray Splits values create shorter segments within each ray.

lensflare.ray.splits.1 lensflare.ray.splits.2 lensflare.ray.splits.4
Ray Splits=1 Ray Splits=2 Ray Splits=4

Split Width adjusts the width of the regions between segments by setting the ratio of the length of the transparent region between the segments in a ray to the length of the first segment. Higher values create larger transparent regions and, therefore, shorter segments. If Splits is 0, this parameter has no affect.

Split Softness softens the ends of the segments. Higher values produce softer ends. If Splits is 0, this parameter has no affect.

The Split Gradient Type menu determines how the color gradient is applied to the split rays. If Ray Splits is 0, this parameter has no affect.

  • Faded applies a single gradient that fades from Inside Color to the Outside Color to transparency over the length of each split ray. Note that if Ray Splits is not a whole number, the rays may end in the opaque part of the gradient, causing their ends to transition suddenly from opacity to transparency.
  • Loop applies the gradient separately to each segment of the split rays.
  • Loop Back & Forth is similar to Loop, but it reverses the color order in alternate segments.
  • Loop BF Opaque is similar to Loop Back & Forth, but it reverses the color order in alternate segments. without any transparency.
lensflare.rays.faded lensflare.rays.loop.bckfrth lensflare.rays.loop
Faded Loop Loop Back & Forth

When the Scale to Ray Length checkbox is selected, and the ray’s Lengths vary due to a setting in the Variance parameter group, the ray Splits value is scaled by the ray Length setting. This causes the rays to have more Splits as Length increases.

The Ray on Ray Apply Mode menu determines how rays are composited on each other when they overlap. For example, all rays overlap at the center point. The menu choices correspond to apply modes. For descriptions of all the possible Apply Modes, Click Here.

 

Angular Splits Parameter Group

The Angular Splits parameters can be used to split each ray into multiple rays.

When the Angular Splits On checkbox is selected, the controls in the Angular Splits parameter group split each ray into multiple rays, using a random number generator to control the pattern. When this checkbox is deselected, the Angular Splits parameters have no affect.

Angular Splits adjusts the number of splits created from each ray.

rays.angularsplits.0 rays.angularsplits.3 rays.angularsplits.9
Angular Splits=0 Angular Splits=3 Angular Splits=9

Split Width sets the angular distance between the split rays and the original rays.

rays.splitwidth.2 rays.splitwidth.5 rays.splitwidth.10
Split Width=2 Split Width=5 Split Width=10

Split Fade Time controls how fast new rays reach their maximum intensity as the Angular Splits value increases. Lower Split Fade Time values cause new rays to reach their maximum intensities more quickly.

The Split Narrows Rays menu determines how the Angular Splits value affects the thickness of the rays.

  • Off leaves the thickness of the rays and angular splits unchanged regardless of the Angular Splits value.
  • Low causes the rays and angular splits to become narrower as the Angular Splits value increases.
  • High works similarly to Low, but the Angular Splits value has an even more pronounced affect on the widths of the rays and splits.

The Split Variance Type menu controls the type of number series used to position the angular splits.

  • Noise uses a random number sequence. When Ray Variance Type is set to Noise, the Split Seed/Multiplier/Frequency value is used as the input value by the random number generator.
  • Fractal uses a sequence derived from fractal math. When Fractal is chosen, low Split Seed/Multiplier/Frequency and Split Start/Phase values produce a regular series, and high values produce a more chaotic series.
  • Constant offsets all the angular splits’ positions uniformly by the chosen Variance Amount.
  • The remaining choices correspond to waveforms. When a waveform options is chosen, Split Seed/Multiplier/Frequency sets the frequency of the wave, and Split Start/Phase sets the starting phase.

Seed: Determines the amount of angular splits that are generated in the pattern.  This parameter changes depending on which Split Variance Type you select.

Split Start/Phrase: Controls the rate at which the changing pattern of angular splits progress.

 

Glow Parameter Group

The Glow parameters control the glow portion of the rays. If the Glow On checkbox is deselected, the controls in the Glow parameter group have no affect.

Rays1 RayFocus20.2
Glow=Off Glow=On

When the Glow On checkbox is selected, the controls in the Glow parameter group add a glow to the rays. When this checkbox is deselected, the Glow parameters have no affect.

Glow Radius controls the size of the glow radius. Higher values produces a larger glow.

Adjust Glow Intensity to scale the intensity of the glow. At higher values, the glow is more opaque.

Glow Falloff controls the relative softness of the edges of the glow. Leave Glow Falloff at its default setting of 10 if you prefer a soft edge, or decrease this value to harden the edges of the glow.

When the Use Ray Colors for Glow checkbox is selected, the glow uses the colors of the underlying gradient. When this checkbox is deselected, the glow uses the specified Glow Inside Color and Glow Outside Color.

The glow is composed of a gradient which blends from the Glow Inside Color to the Glow Outside Color, and then to transparency. If you imagine the glow forming a filled circle around the center point, the colors form a radial gradient with the Glow Inside Color in the center, transparency at the edge, and the Glow Outside Color in between. If the Use Ray Colors for Glow checkbox is selected, these parameters have no affect.

 

Focus Matte Parameter Group

The Focus Matte parameters allow you to narrow the rays or the glow. These parameters create a matte that is centered around the rays positions.

Select the Focus Matte On checkbox to turn on the focus matte (see the next section). If this option is not selected, the Focus Matte parameters have no affect.

Ray Focus determines how much the rays are focused or narrowed. Higher values produce narrower rays. At a value of 0 is equivalent to deselecting the Focus Matte On checkbox.

Rayfoc50 Rayfocus100
Ray Focus=50 Ray Focus=100

If the Use Ray Focus for Glow checkbox is selected, the Ray Focus value is used to set the Glow Focus. If this checkbox is deselected, the Glow Focus value sets the Glow Focus.

Glow Focus determines how much the glow is focused or narrowed. Higher values produce narrower rays. If the Use Ray Focus for Glow checkbox is selected, this parameter has no affect.

RayFocus20 RayFocus10
Glow Focus=0 Glow Focus=25

If the Uniform Angular Focus checkbox is selected, the rays focus uniformly from the center to the edges of the ray burst. If this option is not selected, you can create regions at the center of the ray burst and at the edges in which the rays are less focused.

When Uniform Angular Focus is not selected, Focus Radius sets the radius of the circle in the center of the ray burst in which the rays are less focused. Higher values produce a larger unfocused region.

RayFocus10 RayFocus20
Focus Radius=10 Focus Radius=20

Focus Inside Falloff softens the transition between the unfocused area at the center of the ray burst and the focused rays. Higher values produce a more gradual transition. This parameter has no affect if Uniform Angular Focus is selected.

Focus Radius: Determines where the position of the radius.

As the rays extend outward beyond the Radius, they fade as their transparency increases. Focus Outside Falloff adjusts the length of the rays beyond the Radius before they become transparent. Higher values produce longer rays. This parameter has no affect if Uniform Angular Focus is selected.

Select the Render Matte Only checkbox to render the Focus Matte as a black and white matte. This is useful to view the affect of the focus matte.

 

Variance 1 and Variance 2 Parameter Groups

The two Variance parameter groups can vary almost any attribute of the ray effect. Each Variance group varies up to three attributes of the rays using a sequence of random or ordered numbers. Each Variance group uses the same controls, which are described below.

Select the Variance 1 and Variance 2 On checkboxes to turn on the variances below. Deselect these option to turn off the variances. If these checkboxes are not selected, the parameters in the Variance 1 and Variance 2 parameter groups have no affect.

The Variance Type menu controls the number series used to vary the selected attributes.

  • Noise uses a random number sequence. When Ray Variance Type is set to Noise, the Seed/Multiplier/Frequency value is the input value used by the random number generator.
  • Fractal uses a sequence derived from fractal math. When Fractal is chosen, low Seed/Multiplier/Frequency and Start/Phase values produce a regular series, and high values produce a more chaotic series.
  • Constant varies the attributes uniformly by the specified Variance Amount.
  • The remaining choices correspond to waveforms. When a waveform is chosen, Seed/Multiplier/Frequency sets the frequency of the wave, and Start/Phase sets the starting phase.

Variance Destination 1, Variance Destination 2, and Variance Destination 3 allow you to choose up to three different parameters to affect by the variance.

  • Off turns off the Variance Destination, so it affects no parameter.
  • Length varies the Length of the rays. The Length parameter is set in the Rays parameter group.
  • Thickness varies the thickness of the rays. The Thickness parameter is set in the Rays parameter group.
  • Angle varies the angular position of the rays, leaving them unevenly spaced.
  • Intensity varies the Intensity both the Inside and Outside Color of the rays. The Intensity parameter is set in the Rays parameter group.
  • Inside Intensity and Outside Intensity vary the intensity the Inside and Outside Color of the rays, respectively.
  • Hues, Inside Hue and Outside Hue vary the hues of both the Inside and Outside Color, only the Inside Color or only the Outside Color of the rays, respectively. The Intensity parameter is set in the Rays parameter group.
  • Saturation varies the saturation of both the Inside and Outside Color of the rays.
  • Color HLS varies the Hue, Lightness and Saturation of both the Inside and Outside Color of the rays.
  • Gradient Center varies the parameter controlled globally for all of the rays by the Center Width control.
  • Focus Intensity varies the opacity of the Focus Matte making some rays fade away and others become more opaque for most of their thickness.
  • Focus is a matte that sits over the ray and focuses it, causing some rays to appear narrow and more focused and others to appear wider and less focused.
  • Focus Width varies the Width of the Focus Matte from ray to ray, making some rays narrower and others thicker.

Each Variance Destination has an Amount and a Skip control which appear when the destination is set to any choice other than Off. Variance Amount determines the amount of variation applied to the chosen destination. Variance Skip sets the number of elements in the sequence that are skipped before the numbers are used.

  • Note: If Variance Type is Noise, you can use Skip to produce a completely different set of random numbers for each Variance Destination. If Variance Type is set to Fractal or one of the wave options, Skip allows you to manipulate the relationship of the patterns produced by each of the Variance Destinations.

 

Interaction Parameter Group

The Interaction parameters allow you to simulate the effect of the rays subsiding as the light source disappears behind an object in the scene.

Select the Interaction On checkbox to turn on the Interaction parameters described below. If this checkbox is not selected, the parameters the Interaction parameters have no affect.

The Obscuration Type menu determines how the obscuration is applied.

  • When Off is selected, no obscuration occurs.
  • The Alpha, Inverse Alpha, Luma, and Inverse Luma options scale the rays’ Intensity by the corresponding color channel values from the Obscuration Source Layer.
  • Replace RGB replaces the RGB color values of the rays with the Obscuration color set by the Obscuration Layer image.
  • Color Multiply, Color Screen and Color Difference apply the resampled pixel around the obscuration point to all colors used in the effect, using one of the apply modes.
  • Color and Hue replaces the Color and Hue values of the rays, respectively, with the Obscuration color set by the Obscuration Layer image.

The Obscuration Layer menu chooses any clip or layer in the composition to obscure the rays. The obscuration color is the average color within the obscuration radius of the Center.

  • Note: If necessary, the Obscuration Layer is resized to conform to the size of the filtered layer.

Obscuration Radius controls the size of the region in the Obscuration Layer which is used for obscuration. This value is scaled as a percentage of the height of the filtered image. Increasing this value decreases the rate of change as the light source moves across the obscuration image, or as the obscuration image changes over time.

Obscuration Amount adjusts the amount of the effect obscured in each affected pixel. Higher values increase the obscuration.

The Location parameters allow you to use information from another clip or layer to control the position of the rays.

The Location Type menu determines which channel in the Location Layer image is used to adjust the position. The choices are Alpha or Luma. If Off is selected, the Location parameters have no affect.

The Location Layer menu chooses any clip or layer in the composition to adjust the position of the rays.

To adjust the rays’ position, the filter computes the “center of light” in the chosen Location Type channel in the Location Layer image.

Location Influence animates the rays along a line from the Ray Center point to the computed center of light. If Location Influence is 100, the Ray Center is ignored and the rays are centered at the center of light. If Location Influence is 50, the ray center is midway between the center of light and the Ray Center point, and so on.

Blur applies a blur to the final output. Increase this value to add more blur.

Blur Quality adjusts the quality of the Blur. Pyramid is the fastest option and is generally adequate. It produces a blur similar in quality to the BCC Pyramid Blur filter. Pyramid Smoother produces a blur that is smoother than Pyramid. The remaining choices, Gaussian Low, Gaussian Medium, Gaussian High, Gaussian Higher and Gaussian Highest produce gaussian blurs of increasing quality. These options increase rendering times proportionately.

Many hosts process media one field at a time which can cause flickering to occur on filtered effects. The Reduce Flicker menu allows you to reduce flicker in the rendered image. The only way to evaluate a deflicker setting is to render and play back the effect on an NTSC monitor. Choose from the following options in the Reduce Flicker menu.

  • 1-2-1 mixes each pixel with the pixels above and below it, with the input pixel getting twice the weight as the ones above and below. For After Effects users, this works the same as applying the AE Reduce Flicker filter at a setting of 0.5.
  • 2-3-2 provides more softening than 1-2-1.
  • 1-1-1 provides the most softening for effects that still contain flicker with the above options.
  • Off is the default. If Off is chosen, no deflickering will be done.

 

Motion Tracker

The BCC Motion Tracker allows you to track the motion of an object, then use the motion path to drive other geometric properties of the effect without the need for keyframing.

For more information on the Motion Tracker, Click Here.


Category:

BCC Particles

BCC Color & Tone

BCC Perspective

BCC Perspective

BCC Licensing

BCC Licensing

BCC Obsolete

BCC Key & Blend

BCC Obsolete

Nested Subgroup

BCC Art Looks

BCC Time

Nested Subgroup

BCC Image Restoration

BCC Transitions

BCC Blur & Sharpen

BCC Transitions

BCC Obsolete

BCC Textures

BCC Color & Tone

BCC Image Restoration

BCC Warp

BCC Art Looks

BCC Transitions

BCC Art Looks

BCC Art Looks

BCC Textures

BCC Art Looks

BCC Transitions

BCC Key & Blend

BCC Key & Blend

BCC Textures

BCC Textures

BCC Color & Tone

BCC Stylize

BCC Color & Tone

BCC Color & Tone

BCC Obsolete

BCC Color & Tone

BCC Stylize

BCC Particles

Uncategorized

Uncategorized

Nested Subgroup

BCC Key & Blend

BCC Key & Blend

BCC Transitions

BCC Match Move

BCC Color & Tone

BCC Transitions

BCC Transitions

BCC Transitions

BCC Transitions

BCC Perspective

BCC Perspective

BCC Perspective

BCC Perspective

BCC Stylize

BCC Transitions

BCC Obsolete

BCC Obsolete

BCC Film Style

BCC Blur & Sharpen

BCC Warp

BCC Stylize

BCC Image Restoration

BCC Image Restoration

BCC Image Restoration

BCC Stylize

BCC Lights

Uncategorized

BCC Stylize

BCC 3D Objects

BCC 3D Objects

BCC 3D Objects

BCC Browser

BCC Film Style

BCC Transitions

BCC Film Style

BCC Perspective

BCC Blur & Sharpen

BCC Film Style

BCC Obsolete

BCC Obsolete

BCC Film Style

BCC Obsolete

BCC Obsolete

BCC Image Restoration

BCC Transitions

BCC Textures

BCC Blur & Sharpen

BCC Lights

BCC Lights

BCC Lights

BCC Obsolete

BCC Stylize

BCC Obsolete

Nested Subgroup

BCC Textures

BCC Transitions

BCC Stylize

BCC Art Looks

BCC Color & Tone

BCC Color & Tone

BCC Time

BCC Time

BCC Stylize

BCC Lights

BCC 3D Objects

BCC Obsolete

BCC Transitions

BCC Image Restoration

BCC Transitions

BCC Obsolete

BCC Lights

BCC Obsolete

BCC Transitions

BCC Transitions

BCC Transitions

BCC Transitions

BCC Blur & Sharpen

BCC Obsolete

BCC Color & Tone

BCC Lights

BCC Transitions

BCC Obsolete

BCC Lights

BCC Transitions

BCC Key & Blend

BCC Obsolete

BCC Lights

BCC Key & Blend

BCC Key & Blend

BCC Transitions

BCC Time

BCC Image Restoration

BCC Key & Blend

BCC Film Style

BCC Match Move

BCC Key & Blend

BCC Key & Blend

BCC Art Looks

BCC Stylize

BCC Textures

BCC Warp

BCC Stylize

BCC Blur & Sharpen

BCC Image Restoration

Nested Subgroup

Nested Subgroup

Nested Subgroup

Nested Subgroup

Nested Subgroup

Nested Subgroup

Nested Subgroup

Nested Subgroup

Nested Subgroup

BCC Stylize

BCC Transitions

BCC Transitions

BCC Color & Tone

BCC Obsolete

BCC Textures

BCC Image Restoration

BCC Time

BCC Image Restoration

BCC Particles

Uncategorized

Uncategorized

Uncategorized

Uncategorized

Uncategorized

BCC Perspective

BCC Perspective

BCC Particles

BCC Particles

BCC Particles

BCC Particles

BCC Art Looks

BCC Particles

Nested Subgroup

Nested Subgroup

BCC Image Restoration

Nested Subgroup

BCC Warp

BCC Art Looks

BCC Time

BCC Key & Blend

BCC Key & Blend

BCC Stylize

BCC Blur & Sharpen

BCC Key & Blend

BCC Stylize

BCC Stylize

BCC Blur & Sharpen

BCC Transitions

BCC Particles

BCC Textures

BCC Lights

BCC Transitions

BCC Lights

BCC Lights

BCC Lights

BCC Lights

BCC Lights

BCC Lights

BCC Lights

BCC Lights

BCC Transitions

BCC Image Restoration

BCC Image Restoration

BCC Textures

BCC Lights

BCC Transitions

BCC Transitions

BCC Warp

BCC Transitions

BCC Textures

BCC Obsolete

BCC Color & Tone

BCC Stylize

BCC Stylize

BCC Obsolete

BCC Image Restoration

BCC Particles

BCC Particles

BCC Perspective

BCC Transitions

BCC Blur & Sharpen

BCC Lights

BCC Art Looks

BCC Lights

BCC Obsolete

BCC Textures

BCC Textures

BCC Obsolete

BCC Transitions

BCC Time

BCC Transitions

BCC Art Looks

BCC Transitions

BCC Time

BCC 3D Objects

BCC Time

BCC Time

BCC Color & Tone

BCC Transitions

BCC Warp

BCC Warp

BCC Transitions

BCC Film Style

BCC Key & Blend

BCC 3D Objects

BCC Blur & Sharpen

BCC Image Restoration

Uncategorized

BCC VR

BCC VR

BCC VR

BCC VR

BCC VR

BCC Transitions

BCC Warp

BCC Textures

BCC Time

BCC Stylize

BCC Warp

BCC Color & Tone

BCC Film Style

BCC Transitions

BCC Warp

BCC Art Looks

BCC Transitions

BCC Warp

BCC Textures

BCC Particles

BCC Image Restoration

BCC Match Move

BCC Textures

BCC Textures

BCC Obsolete

BCC Obsolete

BCC Obsolete

BCC Blur & Sharpen

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Tutorial

Tutorial

Tutorial

Tutorial

Tutorial

Tutorial

Tutorial

Tutorial

Tutorial

Tutorial

Tutorial

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Tutorial

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Title Studio

Effect:
BCC 2D Particles
BCC 3 Way Color Grade
BCC 3D Extruded Image Shatter
BCC 3D Image Shatter
BCC AE Licensing
BCC AVX Licensing
BCC Alpha Pixel Noise
BCC Alpha Process
BCC Alpha Spotlight
BCC Apply Modes
BCC Artists Poster
BCC Beat Reactor
BCC Beat Reactor Integrated
BCC Beauty Studio
BCC Blobs Wipe
BCC Blur
BCC Blur Dissolve
BCC Boost Blend
BCC Brick
BCC Brightness-Contrast
BCC Broadcast Safe
BCC Bulge
BCC Bump Map
BCC Burnt Film
BCC Cartoon Look
BCC Cartooner
BCC Caustics
BCC Charcoal Sketch
BCC Checker Wipe
BCC Chroma Key
BCC Chroma Key Studio
BCC Cloth
BCC Clouds
BCC Color Balance
BCC Color Choker
BCC Color Correction
BCC Color Match
BCC Color Palette
BCC Colorize
BCC Colorize Glow
BCC Comet
BCC Common Controls
BCC Common Controls - Avid
BCC Compare Mode
BCC Composite
BCC Composite Choker
BCC Composite Dissolve
BCC Corner Pin
BCC Correct Selected Color
BCC Criss-Cross Wipe
BCC Cross Glitch
BCC Cross Melt
BCC Cross Zoom
BCC Cube
BCC Cylinder
BCC DVE
BCC DVE Basic
BCC Damaged TV
BCC Damaged TV Dissolve
BCC DeGrain
BCC DeNoise
BCC Deinterlace
BCC Directional Blur
BCC Displacement Map
BCC Drop Shadow
BCC Dropout Fixer
BCC Dust and Scratches
BCC Dv Fixer
BCC Edge Grunge
BCC Edge Lighting
BCC Effects List
BCC Emboss
BCC Extruded EPS
BCC Extruded Spline
BCC Extruded Text
BCC FAQ
BCC FX Browser
BCC Fast Film Glow
BCC Fast Film Glow Dissolve
BCC Fast Film Process
BCC Fast Flipper
BCC Fast Lens Blur
BCC Film Damage
BCC Film Glow
BCC Film Glow Dissolve
BCC Film Grain
BCC Film Process
BCC Fire
BCC Flicker Fixer
BCC Flutter Cut
BCC Fractal Noise
BCC Gaussian Blur
BCC Glare
BCC Glint
BCC Glitter
BCC Glow
BCC Glow Alpha Edges
BCC Glow Matte
BCC Gradient
BCC Granite
BCC Grid Wipe
BCC Grunge
BCC Halftone
BCC Hue-Sat-Lightness
BCC Invert Solarize
BCC Jitter
BCC Jitter Basic
BCC LED
BCC Laser Beam
BCC Layer Deformer
BCC Lens Blur
BCC Lens Blur Dissolve
BCC Lens Correction
BCC Lens Distortion Wipe
BCC Lens Flare
BCC Lens Flare 3D
BCC Lens Flare Advanced
BCC Lens Flare Dissolve
BCC Lens Flare Round
BCC Lens Flare Spiked
BCC Lens Flash
BCC Lens Shape
BCC Lens Transition
BCC Levels Gamma
BCC Light Leaks
BCC Light Leaks Dissolve
BCC Light Matte
BCC Light Sweep
BCC Light Wipe
BCC Light Wrap
BCC Light Zoom
BCC Lightning
BCC Linear Color Key
BCC Linear Luma Key
BCC Linear Wipe
BCC Looper
BCC Magic Sharp
BCC Make Alpha Key
BCC Match Grain
BCC Match Move
BCC Matte Choker
BCC Matte Cleanup
BCC Median
BCC Misalignment
BCC Mixed Colors
BCC Morph
BCC Mosaic
BCC Motion Blur
BCC Motion Key
BCC Motion Tracker
BCC Motion Tracker AE
BCC Motion Tracker Avid
BCC Motion Tracker FCP
BCC Motion Tracker Motion
BCC Motion Tracker PRM
BCC Motion Tracker Red
BCC Motion Tracker Resolve
BCC Motion Tracker Vegas
BCC Multi Shadow
BCC Multi Stretch Wipe
BCC Multi Stripe Wipe
BCC MultiTone Mix
BCC Noise Map
BCC Noise Map 2
BCC Noise Reduction
BCC Optical Flow
BCC Optical Stabilizer
BCC Organic Strands
BCC Overview in Adobe
BCC Overview in Avid
BCC Overview in FCP
BCC Overview in Resolve
BCC Overview in Sony Vegas
BCC Page Turn
BCC Pan And Zoom
BCC Particle Array 3D
BCC Particle Emitter 3D
BCC Particle Illusion
BCC Particle System
BCC Pencil Sketch
BCC Pin Art 3D
BCC Pinning Controls
BCC Pixel Chooser
BCC Pixel Fixer
BCC PixelChooser – Legacy
BCC Polar Displacement
BCC Posterize
BCC Posterize Time
BCC Preferences
BCC Premult
BCC Presets
BCC Primatte Studio
BCC Prism
BCC Pyramid Blur
BCC RGB Blend
BCC RGB Edges
BCC RGB Pixel Noise
BCC Radial Blur
BCC Radial Wipe
BCC Rain
BCC Rays
BCC Rays Cartoon
BCC Rays Dissolve
BCC Rays Puffy
BCC Rays Radiant Edges
BCC Rays Radiant Spotlight
BCC Rays Ring
BCC Rays Ripply
BCC Rays Streaky
BCC Rays Textured
BCC Rays Wedge
BCC Rectangular Wipe
BCC Reframer
BCC Remover
BCC Reptilian
BCC Reverse Spotlight
BCC Ribbon Wipe
BCC Rings Wipe
BCC Ripple
BCC Ripple Dissolve
BCC Rock
BCC Rough Glow
BCC Safe Colors
BCC Scanline
BCC Scatterize
BCC Sequencer
BCC Smooth Tone
BCC Snow
BCC Sparks
BCC Sphere
BCC Sphere Transition
BCC Spiral Blur
BCC Spotlight
BCC Spray Paint Noise
BCC Stage Light
BCC Star Matte
BCC Stars
BCC Steel Plate
BCC Super Blend
BCC Swish Pan
BCC Temporal Blur
BCC Textured Wipe
BCC Tile Mosaic
BCC Tile Wipe
BCC Time Displacement
BCC Title Studio
BCC Trails
BCC Trails Basic
BCC Tritone
BCC Tritone Dissolve
BCC Turbulence
BCC Twirl
BCC Twister
BCC Two Strip Color
BCC Two Way Key
BCC Type On Text
BCC Unsharp Mask
BCC UpRez
BCC User Guide
BCC VR Blur
BCC VR Flicker Fixer
BCC VR Insert
BCC VR Reorient
BCC VR Sharpen
BCC Vector Blur Dissolve
BCC Vector Displacement
BCC Veined Marble
BCC Velocity Remap
BCC Video Glitch
BCC Video Morph
BCC VideoScope
BCC Vignette
BCC Vignette Wipe
BCC Warp
BCC Water Color
BCC Water Waves Dissolve
BCC Wave
BCC Weave
BCC Wild Cards
BCC Wire Remover
BCC WitnessProtection
BCC Wood Grain
BCC Wooden Planks
BCC Z Space I
BCC Z Space II
BCC Z Space III
BCC Z-Blur
Removed Gradient Parameters
Title Studio - The Title Container Parameter Guide
Title Studio Basics
Title Studio: Animating an Object Using Keyframes
Title Studio: Creating A Fade Effect
Title Studio: Creating a Credit Roll
Title Studio: Creating a Credit Roll Part Two
Title Studio: Creating a Type on Effect with Title Containers
Title Studio: Image Processors
Title Studio: Image Processors - Blur Shaders
Title Studio: Image Processors - Glow Shaders
Title Studio: Image Processors - Gradient Shaders
Title Studio: Image Processors - Key Shaders
Title Studio: Image Processors - Light Rays
Title Studio: Image Processors - Light Sweep
Title Studio: Image Processors - Scan Lines
Title Studio: Image Processors - Spotlight
Title Studio: Image Processors - Wipe Shaders
Title Studio: Image Processors: Linear Ripple
Title Studio: Keyframe Palette
Title Studio: Scene Container Parameter Guide
Title Studio: The Animation Tab
Title Studio: The Camera Tab
Title Studio: The Composite Tab
Title Studio: The Container Position Tab
Title Studio: The History Palette
Title Studio: The Info Window
Title Studio: The Lights Tab
Title Studio: The Preferences Panel
Title Studio: The Project Settings Window
Title Studio: The Render Tab
Title Studio: The Text Tool
Title Studio: The Tools Window
Title Studio: The User Marks Window
Title Studio: Understanding Track Structure
Title Studio: Working With Deformers
Title Studio: Working With Image Processor Shaders
Title Studio: Working With Spline Media
Title Studio: Working with the Composite Window
Title Studio: Working with the Controls Window
Title Studio: Working with the Timeline Window

PRODUCT UPDATES & SPECIAL OFFERS

Join our email newsletter and keep up to date