Continuum Support for macOS Mojave

Tags: Apple, Continuum

Boris Continuum Complete for Avid Media Composer, FCPX or any OFX supported host (Nuke, Resolve, Vegas, etc) is NOT currently supported for macOS Mojave (10.14). Please refrain from updating to this new operating system if you plan on using the Continuum suite of plug-ins. Continuum continues to work as expected in macOS 10.11 (El Capitan), 10.12 (Sierra), 10.13 (High Sierra). Please refer to the Continuum compatibility matrix for further information.


PRODUCT UPDATES & SPECIAL OFFERS

Join our email newsletter and keep up to date